Warning: Redis::connect(): connect() failed: Connection refused in /var/www/admclub.com/wp-content/object-cache.php on line 418
PHP安装XSLT模块支持 | _站长俱乐部站长俱乐部

PHP安装XSLT模块支持

首选安装libgpg-error-devel 和libgcrypt-devel和libxslt

yum install libgpg-error-devel libgcrypt-devel libxslt-devel

然后转到php源码目录:

./configure --enable-fastcgi --enable-fpm --with-mysql --with-mysqli --with-gd --with-config-file-path=/etc --with-config-file-scan-dir=/etc/php.d --with-curl --enable-calendar --with-openssl --with-zlib --without-sqlite --disable-pdo --enable-mbstring --with-freetype-dir=/usr --enable-sockets --enable-zip --with-mcrypt --with-mhash --with-jpeg-dir=/usr --enable-ftp --with-xsl

发表评论?

0 条评论。

发表评论


注意 - 你可以用以下 HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>